[BRICO] Voltímetro a LED's

Avatar de Usuario
holleros
Moderador
Mensajes: 2810
Registrado: Mar Ene 26, 2010 9:17 pm
Motos: ZZR600, granate, 1990
Ciudad: Bizkaia

[BRICO] Voltímetro a LED's

Mensajepor holleros » Lun Jun 27, 2011 10:25 pm

Para conocer el estado de nuestra instalación, he recopilado de Inet un voltímetro a led's que nos indicará, mediante los colores de estos, la tensión que llevamos en la moto.

Materiales:

1 Integrado LM3914 = 2,25€
3 LEDs amarillos (5mm) = 0,45€
3 LEDs rojos (5mm) = 0,45€
4 LEDs verdes (5mm) = 0,45€
1 Potenciometro, 200 Ohm = 0,30€
2 Potenciometro, 5K Ohm = 0,60€
1 Resistencia 4.7k = 0,05€
1 Resistencia 1.2k = 0,05€
1 Resistencia 39 Ohm 1W
1 Base para el integrado, 18 pin = 0,40€
Trozo de placa para circuitos electrónicos. = 3€
Total = 8,15€

Para los ajustes: fuente de alimentación regulable hasta al menos 15V.

Esquema eléctrico.

Imagen

Una imagen orientativa de como puede quedar el montaje.

Imagen

Para garantizar una estanqueidad mas efectiva que rellenar el montaje de silicona, lo podemos meter en una cajita de plástico y estancar esta.

Imagen

Hay tres ajustes que deben realizarse a fin de que este voltímetro de lecturas precisas. Cada led va de 0,5V. en 0,5V. empezando en 10,5 y con 15V. al final de escala.

El primer ajuste es la obtención de 1,2 voltios entre los terminales de U1, 7 y 4. Para ello, aplicar 12 voltios en el circuito y ajuste VR2 hasta que se lee 1,2 voltios.

Antes de realizar cualquiera de las siguientes dos ajustes, centrar cursores de VR1 y VR3.

El segundo ajuste requiere la aplicación de 10,5 voltios en el circuito y ajustar VR3 hasta que solo el primer led encienda.

Por último, aplique 15,0 voltios en el circuito y ajustar VR1 hasta que se enciendan todos los led.

Si deseas tener un único LED en un momento dado en lugar del gráfico de barras, la pata 9 del integrado se quita de + y se lleva a masa. Esto hace que el 3914 de luz justo al led correspondiente a la tensión que está siendo leído.

:saludo:

Jaqueton escribió:Antes de nada... dar las gracias a Pepe, por dejarme una fuente de alimentación regulable... Imprescindible -como habéis visto en el post anterior- para graduar el medidor.

Así pues... gracias company...!!! ¡'0018


Cuando ya tenía el esquema, el material, la fuente...

...me faltaba la caja! Y claro... no podía montar el circuito, porque sin saber en qué caja lo metería, cómo poner los leds...??


Finalmente, ha podido más el ansia... y he "reciclado" una caja vieja de chapa (donde guardaba chinchetas) para poner el medidor.
Y si todo funciona... pintaré la caja en negro, y sellaré la tapa para poder llevarlo en la moto.


Aquí os muestro el proceso del montaje:



El material necesario...

Imagen



...y la lata que os comento.

Imagen

Imagen

Imagen

Imagen



Aquí, midiendo que quepan todos los leds en el lateral.

Imagen



Preparando los agujeros para los leds...

Imagen

Imagen

Imagen



Y aquí, cortando la placa a la medida de la caja.

Imagen

Imagen

Imagen



Los leds doblados, para soldarlos en la placa.

Imagen

Imagen

Imagen



Una vez soldados... con el positivo (común a todos ellos) soldado aprovechando las patitas....

Imagen



Comprobando que coinciden con los agujeros.

Imagen

Imagen



Soldando el resto de componentes...

Imagen



...y comprobando nuevamente que todo entra perfectamente.

Imagen

Imagen



Empezando a soldar el circuito. Como es placa agujereada... utilizo cobre o cable, para ir conectando los distintos componentes...

Imagen

Imagen

Imagen



Una vez unidos, y comprobadas todas las conexiones con el tester (para asegurarme que no haya cruces o cortes) y puedo poner el circuito integrado en el "porta".

Imagen



Y terminado!! Ahora... a comprobarlo con la fuente... y ajustarlo.

Imagen

Imagen



Pongo goma autoadhesiva en la caja de lata... para que no se crucen las soldaduras.

Imagen

Imagen

Imagen



Y ya... sí podemos decir que está terminado...!! ;)

Imagen

Imagen



Aquí os muestro el medidor conectado a una fuente fija de 12v, que en realidad (tester en mano) da 12,50 v...

Imagen



Y aquí... os muestro distintas mediciones, con la fuente regulable... y el tester conectado.

Imagen

Imagen

Imagen

Imagen

Imagen



Bueno!! Como siempre suele suceder... las cosas no salen bien a la primera. Y en mi caso -además- hace cosas raras...

- Para empezar, los leds se encienden en el sentido inverso al que deberían hacerlo. (Como habréis visto los más observadores)

- Pero es que además... enciende uno de los amarillos, en cuanto el voltaje medido entra dentro del umbral mínimo al que lo ajustemos...

- Y para acabarlo de adobar, los ajustes no me salen como explica el texto... y los leds no me miden el 1/2 volt que debería medir cada uno.

Vamos, una ñapa de puta madre que me ha salido...!! Ja, ja, ja...

Y si encima nos fijamos en las soldaduras... veréis que se nota no sólo que hace más de 25 años que no soldaba... si no que nunca había soldado bien...! Je, je, je...


En fin, que no va como debería, es verdad... pero creo que aun así, me va a servir perfectamente para lo que buscaba... ya que (aproximadamente):

- Hasta 12,5 voltios... encenderá los primeros tres leds rojos.

- Cuando el voltaje ronde los 13,20 volts, encenderá además los dos primeros verdes...

- Con unos 13,70... los cuatro verdes.

- Y cuando llegue a los 14 volts... encenderá los dos amarillos que quedan. (Recordemos que el último está siempre encendido...)


Así pues... el día que ponga la llave, y sólo encienda los leds rojos... sabré que la batería está baja.

Y el día que -circulando- se me enciendan todos los leds... sabré que es muy posible que se haya jodido el regulador.

Y por ende, mientras los leds ronden en los verdes... todo estará correcto.


Con lo cual... ya tenemos todo listo para conectarlo en la moto, y saber si funciona como comento...!!

En breve lo compruebo... je, je, je...


NaCluT!!!
http://humpsoft.com/amicus/foro/viewtopic.php?f=57&t=3905&sid=fef5ea30b928db6c76a7139acbceb0bb
Última edición por holleros el Vie Jul 08, 2016 12:26 am, editado 7 veces en total.
Revista_Moto_Tecnica_90_92https://mega.nz/#!3EYmXaBK!ZDjcstMdsViIleQKMlFuvX7wFliNpYq2kqrwQAxCnA0
Haynes https://mega.nz/#!GFAFnZjR!C14flMyLzSa7E1ggAMTq-PwnrPI4_ywK_LcVC9PfHRg

Serch
Mensajes: 2973
Registrado: Vie Jun 26, 2009 5:12 pm
Motos: Yamaha XS400 (85)
ZZR600 (91)
Ciudad: Valencia y Alicante

Re: Voltímetro a LED's

Mensajepor Serch » Mar Jun 28, 2011 6:26 pm

Muy bueno!!!

De esta forma también se puede saber si el R/R está cascao!!!


Volver a “Bricos y Manuales Kawasaki ZZR 600”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro